How to Install Older Versions of NodeJS for Linux Users

In this article I have discussed how to install any older version of nodejs for Linux users.┬áHere’s how to do that in Ubuntu 16.04 and I often need to install v0.12.7┬áversions of Node. Have to install some dependencies $ sudo apt-get install wget build-essential After that grab the Node version you want to install. In…